advertise

Go Back   CGFeedback > CG Forums > Technical Area

Technical Area Post your technical questions here.

Reply
 
Thread Tools Display Modes
Old 21-02-2014, 06:29 AM   #191
SmthUnreal
Junior Member
Points: 275, Level: 5 Points: 275, Level: 5 Points: 275, Level: 5
Activity: 7% Activity: 7% Activity: 7%
 
Join Date: Oct 2013
Posts: 1
Real Name: Emanuel
Default



Great shader, Tony.
^ I would be interested in the breakdown as well.

Anyway got another problem, my render comes out total black when turning off the Mia_Diffuse component, similiar to the problem Bigguns mentioned for Max.
Though in my case it's Maya. (I'm using Maya 2014, maybe that's the problem? Dunno)

AO works as well, just no SSS.
Does someone know a solution to that?

Lightmap also doesn't hook up automatically for me, it seems.
SmthUnreal is offline   Reply With Quote
Old 25-05-2014, 06:15 AM   #192
Blades
Member
Points: 6,598, Level: 53 Points: 6,598, Level: 53 Points: 6,598, Level: 53
Activity: 0% Activity: 0% Activity: 0%
 
Blades's Avatar
 
Join Date: Apr 2010
Posts: 33
Real Name: Patrick Blades
Default

Hi there,

I tried installing the shader for Maya 2014 on mac, and since replacing the files in Mentalray scripts, and include, I can't see my Mental ray materials in maya hypershade anymore even with the MRtomaya plugin activated.

Any ideas?
Blades is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT +13. The time now is 02:30 PM.



Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.