advertise

Go Back   CGFeedback > CG Forums > Technical Area

Technical Area Post your technical questions here.

Reply
 
Thread Tools Display Modes
Old 18-04-2017, 12:12 AM   #1
Arno
Junior Member
Points: 3,163, Level: 34 Points: 3,163, Level: 34 Points: 3,163, Level: 34
Activity: 25% Activity: 25% Activity: 25%
 
Join Date: Jun 2013
Posts: 8
Real Name: Arno Schmitz
Default NormalMap/Tangent problem with Arnold Renderer for Maya



Hi all,

It's been a while since I last posted here. I'm experimenting with switching from Mental Ray to Arnold for Maya. The rendertimes are great but I'm running into a serious problem !

As you can see in the image in my attachment my normal is not displaying propperly in the render when compared to the viewport.

I've already found out there is a flip option in the bump2d node and set those correctly. Gamma is set correctly. And I tried al possible combination of "export tangent" settings in the shape nodes with no succes.

Hopefully somebody here can help me fix this issue I'm having.

Cheers,

Arno
Attached Thumbnails
Click image for larger version

Name:	RenderIssue.jpg
Views:	38
Size:	89.1 KB
ID:	30019  
Attached Files
File Type: zip RenderScene.zip (2.06 MB, 28 views)
Arno is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT +13. The time now is 05:38 AM.


flash Ranch  logo Side

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.